Resolved: Delay in Incoming Messages reaching CRM
Incident Report for SMS Magic
Resolved
Some customers saw delay in incoming messages reaching their CRM, between Sept 19, 9:30 PM IST and Sept 20, 9:30 AM IST. This happened because few of our push workers failed due to network issues. The issue has been fixed and services are working as expected.
Posted Sep 20, 2017 - 07:22 UTC