The SMS Service from Zoho Workflow will not be available.
Incident Report for SMS Magic
Resolved
The issue has been resolved. We have put a fix in place, which will identify the repeated request from Zoho webhooks and ignore. SMS Service from Zoho webhooks are operational now.
Posted Sep 25, 2017 - 07:46 UTC
Identified
We have identified the issue as Zoho repeating the requests. After communicating with Zoho team, it was found that, there was a glitch on Zoho's end on Wednesday where the web-hooks configured in CRM (Associated with Time based action) haven't triggered to the records. Zoho had updated and fixed the same on Friday, however, the web-hooks got queued and executed continuously on Friday. That turned out to be the root-cause of the behavior experienced, as SMS Service endpoint was triggered repeatedly.

As a remedy we had disabled our endpoint used for Zoho Workflow Webhook. We are working on putting fixes to handle this. The service will be up by 25th Sept, 02:00PM IST.
Posted Sep 24, 2017 - 17:15 UTC
Investigating
The SMS Service, which is triggered from zoho workflow rules, will not be available due to some issue with zoho communication. Our team is investigating.
Posted Sep 24, 2017 - 08:48 UTC