The BULK SMS Service from Zoho CRM will not be available
Incident Report for SMS Magic
Resolved
We would like to inform you that the challenge you had experienced previously while making use of custom button feature within the module of your CRM account to send Bulk SMS have been resolved at ZOHO CRM.

Please verify the same and get back to us for further assistance. We would be happy to help you.

Thank you for your continued patience and sorry for the inconvenience.
Posted Dec 13, 2017 - 06:49 UTC
Identified
We would like to inform you that ZOHO Team have identified the root cause of issue and they are working on it . We will keep you informed, once it is fixed on their end.

Thank you for your continued patience and understanding with us until then.
Posted Dec 12, 2017 - 12:57 UTC
Update
Update :

We have got update from ZOHO support and they are working on this issue with their team .WIll update earliest once issue get resolved .

Appreciate your understanding with us until then. Let you know at the earliest.
Posted Dec 07, 2017 - 13:17 UTC
Investigating
We have received complaints from customers that they are not able to send messages to more than one records. Our engineering team is able to replicate the issue and root cause is detected as issues with button behaviour on zoho crm.

We has raised issue with zoho crm team and will post update whenever we hear from them. Next update will be posted tomorrow at 11 A.M .

Sorry for the inconvenience.
Posted Dec 06, 2017 - 19:10 UTC