RESOLVED: Our Provider has reported an interruption to outbound long-code traffic toward Verizon subscribers.
Incident Report for SMS Magic
Resolved
Our Provider has confirmed that the incident has been resolved. Messages are flowing as-expected to Verizon subscribers.
Posted Mar 11, 2020 - 20:41 UTC
Update
Our Provider has confirmed that the Incident has been resolved. Messages are flowing as-expected to Verizon subscribers.
Posted Mar 11, 2020 - 20:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 05:12 UTC
Update
Our provider has confirmed that the outbound long code traffic toward Verizon subscribers is no longer interrupted and messages are flowing as-expected to Verizon subscribers now. They will continue to monitor to ensure a full recovery.

Incident Reported Time: Mar 9, 20:52 CDT.

End Time: Mar 10, 17:17 CDT.
Posted Mar 11, 2020 - 03:28 UTC
Update
Impact /Current Update: Messages sent to Verizon Numbers from long codes are failing. This incident does not affect messages sent from Short Codes & Toll-Free Numbers. Currently, our provider is working along with their Technical team to fix this on priority.

Incident reported time: Mar 9, 20:52 CDT.

Identified: The issue is identified to be on providers' end & their Team is working on the resolution.
Posted Mar 10, 2020 - 17:02 UTC
Identified
Currently, our provider is working along with their Technical team to fix this on priority.
Posted Mar 10, 2020 - 17:02 UTC
This incident affected: SMS Magic - Messaging Platform (Message Delivery Service).