SMS Magic Customer portal Single SignOn affected due to changes by Zoho
Incident Report for SMS Magic
Resolved
The services are restored back online now.
Posted Mar 09, 2021 - 14:42 UTC
Monitoring
A fix was rolled out and identified that the issue was at Zoho's end such that the URL had characters not expected. And this was addressed to restore the services at Zoho end.
Posted Mar 09, 2021 - 14:37 UTC
Investigating
It has been observed that the user seeking to login Customer Portal via Zoho is not working.
Posted Mar 09, 2021 - 14:02 UTC
This incident affected: SMS Magic US Data Center (SMS Magic Customer Portal).