Message delivery with TPI integration affected
Incident Report for SMS Magic
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 22:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 21:56 UTC
Investigating
Integration with a 3rd party provider with TPI setup was down which affected the message delivery services pertaining to this TPI integration setup.
Affected service was brought back to normal at highlighted restoration time.
Duration for the Outage:
Started At: 05:00 AM UTC, 1/3/2021
Restored At: 09:30 PM UTC, 1/3/2021
Posted Mar 01, 2021 - 21:56 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).