10DLC SMS traffic sent to AT&T may experience increased latency.

Incident Report for SMS Magic

Resolved

This incident has been resolved.

End Time : Jan 22, 23:03 UTC
Posted Jan 23, 2026 - 13:11 UTC

Investigating

Start Time : Jan 22, 19:00 UTC

Our downstream messaging partner identified latency affecting MT 10DLC traffic destined for AT&T.
The downstream partner is actively coordinating with the carrier to investigate and mitigate the issue. Additional updates will be provided as more information becomes available.
Important: This degradation only impacts 10DLC traffic toward AT&T.
Posted Jan 22, 2026 - 19:39 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).