Carrier Partner Incident - Verizon Short Code (Route 1) MMS Intermittent Failure

Incident Report for SMS Magic

Resolved

The issue impacting MMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health.
End Time : Jun 18, 10:11 PDT
Posted Jun 18, 2026 - 17:15 UTC

Investigating

Start Time : Jun 17, 2026 - 14:11 PDT
There is a carrier-partner incident currently impacting short code (route 1) MMS services.
Customers may experience intermittent failure impacting outbound (MT) MMS via short code (route 1) with Verizon.
The cause of this issue is under investigation at this time.
Posted Jun 17, 2026 - 21:15 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).