FUJIFILM Intelli Messaging Incident Notification – SMS Delivery Outage – Telstra [Ref # 2520021]

Incident Report for SMS Magic

Resolved

The Telstra has confirmed as of 02:39 pm AEDT that the issue has now been resolved.
Incident Period -
Start Time : 9 February 2026 11:20 AM AEDT
End Time : 9 February 2026 01:45 PM AEDT
Posted Feb 09, 2026 - 04:51 UTC

Investigating

Start Time : Monday 9th February 2026. 12:20pm AEDT.

We have received a notification regarding SMS messages to Telstra mobile numbers are currently not being delivered due to an issue affecting the vendor.
The root cause has not yet been identified. The vendor is actively investigating the issue and working to determine the cause and resolution.
Impact : SMS and SMPP traffic to Telstra Mobiles.
PLEASE NOTE, IMPACTS MAY BE WIDER THAN THE ABOVE CLIENTS.
Posted Feb 09, 2026 - 04:05 UTC
This incident affected: SMS Magic Australia Data Center (Message Delivery Service).