SMS Delivery Failures from Long Codes to AT&T United States

Incident Report for SMS Magic

Monitoring

A recoevery is observed in SMS delivery to AT&T network subscribers in the United States and are monitoring service stability.
Posted Sep 09, 2026 - 20:43 UTC

Investigating

We have received a notification from our Provider regarding SMS Delivery Failures from Long Codes to AT&T United States
The issue is affecting only few customers and is currently under investigation. We will provide an update as more information becomes available.
Start Time : Sep 09, 2026 - 11:58 PDT
Posted Sep 09, 2026 - 19:50 UTC
This incident affects: SMS Magic US Data Center (Message Delivery Service).