Analytics Dashboard Degraded Performance ( US Datacenter )
Incident Report for SMS Magic
Resolved
Issue:
Customers are not able to access Analytics Dashboard.

Impact:
Analytics Dashboard

Resolution:
The outage was due to one of the services serving dashboards had gone down. We have restored the service and have put necessary monitoring in place.

Data Center - US

Duration for the Outage
Started At: 2021-07-09 7:24 UTC
Restored At: 2021-07-09 13:37 UTC
Posted Jul 09, 2021 - 14:00 UTC
Investigating
Issue:
Customers are not able to access Analytics Dashboard.

Impact:
Analytics Dashboard

Resolution:
The outage was due to one of the services serving dashboards has gone down and we are working on restoring it as soon as possible.

Data Center - US

Duration for the Outage
Started At: 2021-07-09 7:24 UTC
Posted Jul 09, 2021 - 11:56 UTC
This incident affected: SMS Magic US Data Center (Analytics Dashboard).