Delay in Message Status Synchronization on Converse Desk - US Region

Incident Report for SMS Magic

Resolved

The issue has been resolved and services have returned to normal operation. We will continue monitoring the environment to ensure continued stability.
Posted Jul 29, 2026 - 18:17 UTC

Monitoring

The issue has been fixed. Our team is continuing to monitor.
Posted Jul 29, 2026 - 06:36 UTC

Identified

Issue:
Message delivery status is not reflecting correctly in converse desk.

Impact:
During this period, some customers may observe messages remaining in the Queued state on Converse Desk. This is a status synchronization issue only and does not impact the actual delivery of messages to recipients.

Current Status:
Our engineering team is actively investigating the issue.

Temporary Workaround:
Message delivery status are being synchronized correctly in SMS History. Customers can verify the latest delivery status from SMS History until the issue on Converse Desk is resolved.

Duration of Degradation:
Started At: 3:45 PM UTC
Posted Jul 28, 2026 - 19:18 UTC
This incident affected: SMS Magic US Data Center (Converse Desk on SaaS Portal).