Carrier Partner Incident - Short Code - SMS Latency

Incident Report for SMS Magic

Resolved

The issue is resolved at this time.
Posted Aug 07, 2026 - 17:52 UTC

Investigating

There is a carrier-partner incident currently impacting short code SMS services.
Customers may experience intermittent latency impacting outbound (MT) SMS via short code with Small US Carrier, Verizon and T-Mobile subscribers
The cause of this issue is under investigation at this time.
Start Time : Aug 07, 2026 - 09:55 PDT
Posted Aug 07, 2026 - 17:19 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).