Real-time click counts not updating for EU DataCenter

Incident Report for SMS Magic

Resolved

The issue has been resolved and click count is updating correctly.

Isuse Duration
Start Time: 4:00PM UTC
End Time: 5:10PM UTC
Posted Nov 20, 2025 - 17:21 UTC

Investigating

Issue:
The click-tracking service is partially degraded, causing delays in processing click counts.

Impact:
Real-time click counts are not being updated.

Current Status:
Our engineering team is actively investigating the issue.

Duration of Degradation:
Started At: 4PM UTC
Posted Nov 20, 2025 - 16:50 UTC
This incident affected: SMS Magic Europe Data Center (URL Shortening & Tracking).