Mobile Carrier Incident - AT&T (Route 1) SMS Latency

Incident Report for SMS Magic

Resolved

Monitoring for the issue impacting all sender types (route 1) SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health.
The issue is resolved at this time.
End Time : May 4, 11:05 PDT
Posted May 04, 2026 - 18:18 UTC

Investigating

Start Time : May 04, 2026 - 10:02 PDT

We have received a notification regarding a carrier-side incident currently impacting all sender types (route 1) SMS services.
Customers may experience minor latency impacting outbound (MT) SMS via all sender types (route 1) with AT&T.
The cause of this issue is under investigation at this time.
Posted May 04, 2026 - 17:05 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).