Analytics Data is not showing up for the period 19 Aug 2021 to till date ( US Datacenter )
Incident Report for SMS Magic
Resolved
Resolution:
The analytics component went down due to a third-party library version change. We have fixed the component and have put monitoring in place.

Duration for the Outage
Started At: 19th Aug 2021 12:30 PM UTC
Restored At: 25th Aug 2021 5:30 PM UTC
Posted Aug 26, 2021 - 06:30 UTC
Investigating
Issue:
The Analytics job that transforms transactional data to analytics-specific data is down.

Impact:
On Analytics Dashboard data will not be shown from 19th Aug Onwards.

Resolution:
The analytics component went down due to a third-party library version change. We have fixed the component and have put monitoring in place.

Data Center - US

Duration for the Outage
Started At: 19th Aug 2021 12:30 PM UTC
Restored At: 25th Aug 2021 5:30 PM UTC
Posted Aug 25, 2021 - 14:21 UTC
This incident affected: SMS Magic US Data Center (Analytics Dashboard).