Vendor Incident - SMS Gateway Outage – US

Incident Report for SMS Magic

Resolved

This incident has been resolved.

End Time : Jan 28, 12:05 PST
Posted Jan 28, 2026 - 20:11 UTC

Investigating

Start Time : Jan 28, 2026 - 11:14 PST
We have received a notification regarding a SMS Gateway provider incident currently impacting SMS services.
Customers may experience latency impacting message delivery and Delivery Receipt (DLR) latency.
The cause of this issue is under investigation at this time.
The engineering team at the Provider end are working to restore the services and will keep us posted on the progress.
Posted Jan 28, 2026 - 19:50 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).