Disruption in email service - Investigation & fix in progress ( US, EU & AUS datacenter )
Incident Report for SMS Magic
Resolved
Resolution:
The impacted services have been restored and they are back to normal. We are continuously monitoring them.

Duration of Outage
Started At: 2023-04-28 11:17 UTC
Restored At: 2023-04-29 8:30 UTC
Posted Apr 29, 2023 - 08:59 UTC
Identified
Issue:
The email notifications and alerts are not being delivered to our customers due to the email service being down.

Impact:
Email Notifications and alerts wouldn’t be delivered to customers

Resolution:
We are working on restoring the email service

Data Center: AUS, EU, US

Duration of Outage
Started At: 2023-04-28 11:17 UTC
Restored At: 2023-04-29 8:30 UTC
Posted Apr 28, 2023 - 16:28 UTC
This incident affected: SMS Magic Australia Data Center (Email Service), SMS Magic Europe Data Center (Email Service), and SMS Magic US Data Center (Email Service).