Monitoring for the issue impacting short code (route 1) SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time. End Time : Jun 2, 17:32 PDT
Posted Jun 03, 2026 - 12:35 UTC
Monitoring
A fix has been implemented by upstream carrier partner teams for the issue impacting short code (route 1) SMS services.
Posted Jun 02, 2026 - 21:10 UTC
Identified
Customers may experience widespread degradation impacting inbound (MO) and outbound (MT) SMS via short code (route 1). Our Provider team is currently working with the upstream carrier to restore the services.
Posted Jun 02, 2026 - 21:01 UTC
Investigating
Start Time : Jun 02, 2026 - 12:54 PDT There is a carrier-partner incident currently impacting short code (route 1) SMS services. Customers may experience intermittent degradation impacting inbound (MO) and outbound (MT) SMS via short code (route 1).
Posted Jun 02, 2026 - 20:51 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).