Messaging - Degradation in delivering messages to AT&T destination.

Incident Report for SMS Magic

Resolved

A fix has been implemented and the issue is now resolved.
Posted Jan 13, 2026 - 13:23 UTC

Update

Few issues are still reported with AT&T. We are continuing to monitor the results.
We're actively escalating downstream to ensure this gets resolved and will provide updates.
Posted Jan 08, 2026 - 16:34 UTC

Monitoring

A fix has been implemented by our downstream partner and we are monitoring the results.
Posted Jan 07, 2026 - 15:06 UTC

Investigating

Start Time : Jan 07, 2026 - 10:00 UTC
We have received a notification from our Provider that an issue has been identified affecting SMS delivery towards AT&T subscribers.
We will provide an update as soon as more information becomes available.
Posted Jan 07, 2026 - 13:51 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).