Partial Outage SMS Magic Services
Incident Report for SMS Magic
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 08:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2021 - 14:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2021 - 12:49 UTC
Monitoring
Dear Customer,
Please note, the earlier reported issue with our Partial outage of SMS Magic Portal has been resolved.

Root Cause:
A core system component in the SMS Magic platform was down. it had impacted the Customer portal Sign-in, SMS Sending, SMS Delivery, Incoming messages for the below-mentioned duration.

Duration for the Outage:
Started At: 10:30 PM UTC 19 Feb 2021
Restored At: 5:16 AM UTC 20 Feb 2021
Posted Feb 20, 2021 - 09:35 UTC
Identified
Issue:
We are experiencing downtime of Login service of SMS Magic portal and delivery report upgrade.

Impact:
Login services of SMS Magic portal and delivery report.

Working portals:
SMS sending/receiving, SMS Magic API services, and other services are working fine.

Resolution:
Our engineer looking into the issue & We'll keep here posted.

Duration for the Outage:
Started At: 10:30 PM UTC
Restored At: Still Under investigation
Posted Feb 20, 2021 - 03:55 UTC
This incident affected: SMS Magic - Messaging Platform (SMS Magic REST API, Message Delivery Service) and SMS Magic Customer Portal.