The previously observed slowness in message processing on Converse Desk has been resolved, and the platform is now functioning normally. If you continue to notice any discrepancies, please reach out to care@screen-magic.com
Posted Apr 16, 2026 - 19:01 UTC
Investigating
Issue: We are observing slowness in message processing within the Converse Desk, which may lead to delays in sync of delivery and incoming messages.
Impact: During this period, customers may experience delays in receiving messages via Converse Desk. Real-time interactions and message updates may be slower than usual.
Current Status: Our engineering team is actively investigating the issue and working to restore normal performance.
Duration of Degradation: Started At: 14:00 UTC 16th April 2026
Affected Data Center: US
Posted Apr 16, 2026 - 17:47 UTC
This incident affected: SMS Magic US Data Center (Converse Desk on SaaS Portal, Incoming messages).