Vendor Incident - Short Code (Route 1) SMS Latency

Incident Report for SMS Magic

Resolved

End Time : Jan 13, 2026 - 08:15 PST
Monitoring for the issue impacting short code (route 1) SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.
Posted Jan 13, 2026 - 16:23 UTC

Investigating

Start Time : Jan 13, 2026 - 07:34 PST

We have received a notification regarding a carrier-partner incident currently impacting short code (route 1) SMS services.

Customers may experience intermittent latency impacting outbound (MT) SMS via short code (route 1).

The cause of this issue is under investigation at this time.
Posted Jan 13, 2026 - 15:38 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).