Vendor Incident - Message delivery failure - India

Incident Report for SMS Magic

Resolved

The required fix has been implemented and the issue is now resolved. The messaging functionality is now restored to pre-incident health. Message delivery is now operating normally.
End Time : 8 April, 2026 21:00 IST
Posted Apr 08, 2026 - 19:29 UTC

Investigating

Start Time : 8 April, 2026 10:17 AM IST
We have received a notification regarding message delivery failure for few customers in India.
The issue has been identified and the engineering team at the Provider end is working to implement a fix.
Posted Apr 08, 2026 - 12:18 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).