Carrier Partner Incident - AT&T 10DLC SMS Latency

Incident Report for SMS Magic

Resolved

Start Time : Feb 13, 2026 - 15:24 PST
End Time : Feb 14, 2026 - 00:35 PST
There was a carrier-partner incident impacting 10DLC SMS services.
Customers were experiencing intermittent latency impacting outbound (MT) SMS via 10DLC with AT&T.
Monitoring for the issue impacting SMS and MMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.
Posted Feb 13, 2026 - 23:30 UTC