Carrier Partner Incident - Toll-Free SMS Delivery Delays for US region

Incident Report for SMS Magic

Resolved

Monitoring for the issue impacting Aerialink toll-free SMS services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.

End Time : Feb 06, 2026 - 17:48 PST
Posted Feb 09, 2026 - 03:58 UTC

Investigating

Start Time : Feb 06, 2026 - 11:08 PST

We have received a notification regarding a a carrier-partner incident currently impacting toll-free SMS services for US region.
Customers may experience intermittent delivery delays impacting outbound (MT) SMS via toll-free for US region.
The cause of this issue is under investigation at this time.
Posted Feb 06, 2026 - 19:13 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).