Intermittent Redirection Issues on Integration & Usecase Pages for EU Data Center

Incident Report for SMS Magic

Resolved

The intermittent redirection issue has been resolved, and all affected pages are now functioning normally.
If you continue to notice any discrepancies, please reach out to care@screen-magic.com
Posted Mar 01, 2026 - 13:24 UTC

Identified

Issue:
The Integration and Use Case pages on the SMS-Magic and BeConversive portals are intermittently redirecting users to the Home page instead of loading the selected page.

Impact:
During this period customers may experience intermittent issues while accessing the Integration and Use Case pages and may be unable to add or modify existing integrations.

Current Status:
Our engineering team is actively investigating the issue.

Duration of Degradation:
Started At: 7:30 AM UTC
Posted Mar 01, 2026 - 08:59 UTC
This incident affected: SMS Magic Europe Data Center (SMS Magic Customer Portal).