Carrier Maintenance - all sender types MMS

Incident Report for SMS Magic

Resolved

The maintenance has been completed.
Jul 9, 09:00 PDT
Posted Jul 09, 2026 - 16:01 UTC

Investigating

A Vendor partner is performing scheduled maintenance impacting all sender types MMS services.
The maintenance has started on Thursday, July 9, 2026 at 6:00 AM PT and will finish on July 9, 2026 by 9:00 AM PT. During the maintenance window, customers may experience delay impacting inbound (MO) and outbound (MT) MMS via all sender types with subscribers.
Posted Jul 09, 2026 - 13:16 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).