The application backend version has been upgraded. Testing is in progress once completed will provide an update.
Posted Aug 03, 2025 - 03:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 03, 2025 - 02:30 UTC
Scheduled
Why: Application backend version upgrade.
Impact: Sending Messages, Incoming Messages, DLR services for Saas, Zoho and Salesforce Customer & Login to Customer Portal for Saas & Zoho customers would not be available.
Duration of this activity: Start at: 2:30 AM UTC Sunday, 3rd August 2025 End at: 6:30 AM UTC Sunday, 3rd August 2025
Duration: 4 Hours
Data Center - EU
Action required from Customers: Customer should not plan any campaigns. For automated messages, They may need to resend the messages from salesforce again.
Posted Jul 18, 2025 - 11:22 UTC
This scheduled maintenance affected: SMS Magic Europe Data Center (SMS Magic REST API, Salesforce API, Zoho API, Message Delivery Service, DLR Sync with Salesforce, Incoming Message Sync with Salesforce, DLR sync with Zoho, DLR sync with Open API, Incoming sync with Zoho, Incoming sync with Open API, Converse Desk on SaaS Portal, Incoming MMS messages processing, SMS Magic Customer Portal, Analytics Dashboard, SMS Magic Buy Portal, Incoming messages, Email Service).