Partial Outage - Message delivery affected - Not receiving Delivery Receipts

Incident Report for SMS Magic

Resolved

This incident has been resolved
If you continue to notice any discrepancy, please reach out to care@screen-magic.com
Posted Sep 19, 2025 - 20:00 UTC

Identified

Start Time: 19 September 2025 12:30 UTC
Impact: Partial Outage - Non Receipt of Delivery Receipts
Description:
We are currently experiencing a service disruption affecting message delivery through one of our Providers. Messages sent may fail to deliver, and Delivery Receipts (DLRs) may not be received. Messages will continue to reflect in Submitted state on the CRM portal
We are following up with the provider and closely monitoring from our end.

Next Update: We will provide an update as soon as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Posted Sep 19, 2025 - 15:51 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service, DLR Sync with Salesforce, DLR sync with Zoho, DLR sync with Open API).