France SMS - Delivery Degradation towards SFR Network

Incident Report for SMS Magic

Resolved

This incident has been resolved.
End Time : May 20, 20:34 UTC
Posted May 20, 2026 - 20:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
May 20, 19:23 UTC
Posted May 20, 2026 - 19:41 UTC

Investigating

Start Time :May 20, 16:31 UTC
We have received a notification regarding SMS delivery degradation towards SFR Network.
Our Provider Partner is working with the carriers to resolve the issue and will issue an update as soon as more information becomes available
Posted May 20, 2026 - 16:50 UTC
This incident affected: SMS Magic Europe Data Center (Message Delivery Service).