Increased delivery issues towards Verizon Destination

Incident Report for SMS Magic

Resolved

This incident has been resolved

End Time : Jan 14, 23:08 PST
Posted Jan 15, 2026 - 13:09 UTC

Monitoring

We have received a notification from our Provider that delivery issue is observed towards Verizon destinations on back of the Outage issue reported by Verizon earlier today, January 14.

Verizon has acknowledged the issue and says its engineers are working to resolve it, but no definitive timeline for full restoration has been provided yet
Posted Jan 14, 2026 - 18:56 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).