Intermittent delays for some outbound messages

Incident Report for SMS Magic

Monitoring

A fix has been applied and significant improvement in delivery delays is observed for outbound messages.
We are monitoring to confirm the issue is fully resolved.
Posted Sep 03, 2026 - 14:04 UTC

Investigating

We have received a notification from our Provider regarding Intermittent delay observed in Oubound messages for both SMS and MMS services.
The issue is under investigation and we will provide another update as soon as more information becomes available.
Posted Sep 03, 2026 - 13:35 UTC
This incident affects: SMS Magic US Data Center (Message Delivery Service).