Carrier Partner Incident - Short Code (Route 1) Delivery Receipt Delays

Incident Report for SMS Magic

Resolved

Incident resolved
Monitoring for the issue impacting short code (route 1) services has concluded and confirmed that previously impacted services have been restored to pre-incident health. The issue is resolved at this time.
End Time : May 14, 14:12 PDT
Posted May 14, 2026 - 21:19 UTC

Investigating

Start Time : May 14, 2026 - 13:24 PDT
There is a carrier-partner incident currently impacting short code (route 1) services.
Customers may experience intermittent delivery receipt delays impacting inbound (MO) via short code (route 1).
The cause of this issue is under investigation at this time.
Posted May 14, 2026 - 20:37 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).