SMS Magic Messaging Service Partial Outage [sms-magic.in domain]
Incident Report for SMS Magic
Resolved
We have restored the Domain services back online and verified that all services are up and running.
Posted Apr 15, 2021 - 04:43 UTC
Update
Please contact our customer support ( care@screen-magic.com)
Posted Apr 14, 2021 - 12:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2021 - 12:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2021 - 12:04 UTC
Identified
We have observed that our sms-magic.in domain is not-accessible. as per our investigation, its issue with our domain hosting provider. Overall impact is partial as sms-magic.in is used by older version of SMS Magic packages.

All our services are up and running under sms-magic.com

The domain was down since 14-April-2021 5.30 AM UTC

Impact
Based on our analysis that we confirm the only impacted customers are customers using Less than < 1.59 version of SMS Magic and customers using SMS-magic.in APIs. This would impact outgoing sms messages. Incoming messages & Delivery reports won't be impacted due to this.

Customers using SMS Magic package > 1.59 will not be impacted due to this.

Workaround
Please note Our sms-magic.com domain is LIVE & it's working fine.

For Salesforce Customers on < SMS Magic 1.59 :
------------------------------------------------
Please contact our customer support. They will help you to change the remote site settings domain to api.sms-magic.com.

For Zoho & Rest API customers :
------------------------------
If you are using sms-magic.in in any of your custom projects, Please change it to api.sms-magic.com to make it work for now.


For Customers using https://sms-magic.in for Purchasing SMS credits, can use https://app.sms-magic.com
Posted Apr 14, 2021 - 11:53 UTC
This incident affected: SMS Magic US Data Center (SMS Magic REST API, Salesforce API).