Toll-Free SMS Latency

Incident Report for SMS Magic

Resolved

This incident has been resolved

End Time : Jan 22, 19:09 PST
Posted Jan 23, 2026 - 12:56 UTC

Investigating

We have received a notification from our Provider regarding an incident currently impacting toll-free SMS services.
Customers may experience latency impacting outbound (MT) SMS via toll-free numbers.
The cause of this issue is under investigation at this time.

Start Time : Jan 22, 2026 - 13:22 PST
Posted Jan 22, 2026 - 21:29 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).