Unplanned Carrier Maintenance - Small U.S. carriers (Route 2) SMS

Incident Report for SMS Magic

Resolved

This incident has been resolved.

End Time : Feb 2, 13:53 PST
Posted Feb 02, 2026 - 22:05 UTC

Investigating

Small U.S. carriers are performing an unplanned maintenance activity which is impacting (route 2) SMS services.
The maintenance has started on Monday, February 2, 2026 at 6:01 AM PT.
During the maintenance window, customers may experience intermittent latency impacting outbound (MT) SMS via (route 2) with these small U.S. carriers' subscribers.

Start Time : Feb 2, 06:13 PST
Posted Feb 02, 2026 - 14:28 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).