Upcoming Planned Maintenance Notice

Incident Report for SMS Magic

Resolved

The scheduled maintenance has been completed.
Posted Oct 18, 2025 - 17:50 UTC

Investigating

The engineers from our Provider team will be performing a planned maintenance October 18 at midnight CT:
Planned Start: 10/18/2025 12:00am CST
Planned End: 10/18/2025 1:00am CST
During this maintenance window, there will be a short timeframe, wherein message delivery will not be operational for SMS and MMS MTs (outbound) will be rejected, and inbound MOs and DLRs will not be delivered

Start time : Oct 18, 00:00 CDT
Posted Oct 17, 2025 - 21:08 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).