SMS Delivery Delays from Long Codes to AT&T United States

Incident Report for SMS Magic

Resolved

The incident is now resolved and SMS delivery to AT&T network subscribers in the United States is operating normally.
End Time : May 11, 2026 - 18:04 PDT
Posted May 12, 2026 - 12:34 UTC

Investigating

Start Time : May 11, 06:05 PST
We have received a notification from our Provider regarding SMS delivery delays from Long Codes to AT&T network subscribers in the United States
We will provide another update as soon as more information becomes available.
Posted May 11, 2026 - 13:17 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).