SMS Delivery Delays to AT&T United States

Incident Report for SMS Magic

Monitoring

A recovery is observed in the message delivery. and our Provider are monitoring the results.
Posted Jul 15, 2026 - 19:39 UTC

Investigating

We have received a notification from one of our Provider regarding SMS delivery delays to AT&T network subscribers in the United States. We will provide more information as it becomes available.
Start Time : Jul 15, 2026 - 09:57 PDT
Posted Jul 15, 2026 - 17:21 UTC
This incident affects: SMS Magic US Data Center (Message Delivery Service).