SMS-Magic/ BeConversive Portal: Analytics Dashboard Blank Page Issue for US Data Center

Incident Report for SMS Magic

Resolved

The Incident has been resolved.
Posted Sep 11, 2026 - 16:44 UTC

Investigating

Issue:
Some customers are seeing a blank page when loading the Analytics Dashboard tab.

Current Status:
Our engineering team is actively investigating the issue.

Affected Data Center: US
Posted Sep 11, 2026 - 14:56 UTC
This incident affected: SMS Magic US Data Center (Analytics Dashboard).