Intermittent Connectivity Issue with Salesforce CRM – AUS Region

Incident Report for SMS Magic

Resolved

Issue:
Intermittent "Cannot connect to SMS Magic" error while attempting to send sms from Salesforce CRM.

Impact:
Due to an unexpected surge in traffic some customers using Salesforce CRM may have been temporarily unable to send SMS during the affected period.

Current Status:
The issue has been resolved and services are operating normally. Our engineering team has identified the root cause and the necessary remediation has been implemented to address the issue. Customers who encountered the "Cannot connect to SMS Magic" error during the impacted period are requested to retry sending their messages.

Duration of Degradation:
Started At: 2026-07-28, 12:21 AM UTC
Resolved At: 2026-07-28, 12:29 AM UTC
Posted Jul 27, 2026 - 18:30 UTC