MMS send failures affecting 10 Digit Long Codes assigned to 501(c)(3) tax-exempt campaigns.

Incident Report for SMS Magic

Resolved

The impacted services have been restored to pre-incident health. The issue is resolved at this time.
Posted Sep 23, 2026 - 19:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Sep 23, 2026 - 16:38 UTC

Investigating

We have received a notification from one of our Provider regarding MMS send failures (error 40008) affecting 10DLC senders assigned to 501(c)(3) tax-exempt campaigns. Not all traffic in this segment is affected;
This issue is currently under investigation
SMS 501(c)(3) traffic is not impacted as well as SMS and MMS traffic on normal 10DLC routes.
Posted Sep 23, 2026 - 14:02 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).