Analytics Data is not visible on the Customer Portal Dashboard from 26th June 2023 (US Datacenter)
Incident Report for SMS Magic
Resolved
Resolution:
The service has been restored and necessary monitoring has been implemented. Data is now available on the portal.
Posted Jul 05, 2023 - 13:05 UTC
Identified
Issue:
There is a problem with one of the services serving dashboards.

Impact:
The data relevant to the outage period is not visible on the Analytics Dashboard.

Resolution:
We have identified the root cause of the issue and are currently in the process of resolving it. Once the issue is resolved, all the data, including the data that might have been affected during the outage period, will be available.

Data Center - US

Duration of the Outage
Started At: 2023-06-26 4:01 PM UTC
Restored At: 2023-07-03 4:08 AM UTC
Posted Jun 30, 2023 - 11:01 UTC
This incident affected: SMS Magic US Data Center (Analytics Dashboard).