Delay in Incoming SMS – US Data Center

Incident Report for SMS Magic

Resolved

Issue:
Delays in incoming SMS processing in US Data Center.

Impact:
Some customers may have experienced delays in receiving incoming SMS.

Current Status:
The issue has been resolved and services have returned to normal operation.

Duration: 3 hours
Started At: 2026-08-07, 3:00 PM UTC
Resolved At: 026-08-07, 6:00 PM UTC
Posted Aug 07, 2026 - 09:30 UTC