Carrier Unplanned Maintenance - AT&T Short Code MMS

Incident Report for SMS Magic

Resolved

The scheduled maintenance has been completed.
Posted Nov 04, 2025 - 12:56 UTC

Investigating

Start time : Nov 3, 21:00 PST

AT&T will be performing emergency maintenance impacting short code (route1) MMS messaging services beginning November 3rd, 2025 at 9:00 PM PT and scheduled to complete November 4th, 2025 at 12:00 AM PT.

During the three-hour maintenance window, customers may experience latency to inbound (MO) & outbound (MT) MMS messaging with AT&T via short code (route 1)
Posted Nov 03, 2025 - 21:12 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).