Mobile Carrier Incident - AT&T Short Code, Tollfree and 10DLC SMS services for US region

Incident Report for SMS Magic

Resolved

This incident has been resolved.

End Time : Jan 19, 10:55 PST
Posted Jan 19, 2026 - 19:04 UTC

Investigating

Start Tine : Jan 19, 2026 - 03:55 PST

We have received a notification from our Provider regarding a carrier-side incident currently impacting short code, Tollfree and 10DLC SMS services for US region.
Customers may experience intermittent delivery receipt impacting inbound (MO) and outbound (MT) SMS via short code, Tollfree and 10DLC with AT&T.
The cause of this issue is under investigation at this time.
Posted Jan 19, 2026 - 13:23 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).