SMS Magic Customer Portal Service is Down
Incident Report for SMS Magic
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 13:00 UTC
Identified
The issue is identified. There was an issue identified in the database related to Customer Portal. This is fixed. Monitoring is enabled.
Posted Feb 19, 2024 - 13:00 UTC
Investigating
Customers would not be able to login into SMS Magic Customer Portal & access any services
Posted Feb 19, 2024 - 12:08 UTC
This incident affected: SMS Magic Europe Data Center (SMS Magic Customer Portal).