Delay in incoming message services ( AUS Datacenter
Incident Report for SMS Magic
Postmortem

We have successfully restored all services to full functionality. Additionally, we have meticulously recovered and processed any messages that failed to be delivered during the incident.

Posted Nov 15, 2023 - 03:56 UTC

Resolved
Issue :
There was a bug in processing of Inbound messages due to which some of the customers might not have received the Inbound messages on their numbers between 10:56 2023-11-03 & 6:24 2023-11-06 UTC.

Impact :
Incoming Messages were not Processed.

Resolution :
We have restored the services on 6:24 2023-11-06 and all the messages are getting processed from 6:24 2023-11-06, we are working on processing the messages which failed during the incident.

Data Center: A​US

Duration of Outage
Started At: 10:56 2023-11-03 UTC
Restored At: 6:24 2023-11-06 UTC
Posted Nov 10, 2023 - 10:08 UTC
This incident affected: SMS Magic Australia Data Center (Incoming messages).