Carrier Partner - Short Code Delivery Hub Service Degradation

Incident Report for SMS Magic

Resolved

This incident has been resolved
If you continue to notice any discrepancy, please reach out to care@screen-magic.com
Posted Sep 12, 2025 - 16:35 UTC

Identified

Start Time: Sep 11, 2025 – 20:18 UTC
Impact: Partial Outage – Short Code Service Degradation via Aerialink Provider

Description:
The short code delivery hub has detected an issue resulting in message latency. We will provide more information as it becomes available.
We are following up with the provider and closely monitoring from our end.

Next Update: We will provide an update as soon as more information becomes available.
Posted Sep 11, 2025 - 20:58 UTC
This incident affected: SMS Magic US Data Center (Message Delivery Service).